Layout Image

Forum

Welcome Guest 

Show/Hide Header

Welcome Guest, posting in this forum requires registration.

Pages: 1
Author Topic: The Site - updated 2015-02-01


GT0 (Alex)
Administrator
Posts: 515
The Site - updated 2015-02-01
on: Feb 1, 05:52 pm

Not sure where the old thread went, so here is a new one.

All system are go and the site is running fine these days. If you ever notice any site issues or have suggestions please telegram me - or post here.

Current issues
Our forum plugin is no longer being maintained by the developer. That means that it will break at some point. It could be tomorrow or in a year but it will. So we need to move on. Based on past experience I believe the best approach is for me to set up a test forum based on a more well supported plugin and let people test it. I will do this "soon"

Would be nice
A "Who's online" for teamspeak.



Clipless72
Administrator
Posts: 379
Re: The Site - updated 2015-02-01
on: Feb 1, 07:26 pm

Hey Alex

Those links in the other threads don't lead anywhere, essentially a blank page.



GT0 (Alex)
Administrator
Posts: 515
Re: The Site - updated 2015-02-01
on: Feb 1, 08:07 pm

I updated the one here: http://lzracing.com/forum/lzracing-talk-group1/iracing-discussion-forum1/re-daytona-24-sign-up-thread-thread146.2/#postid-5016

Any others?



GT0 (Alex)
Administrator
Posts: 515
Re: The Site - updated 2015-02-05
on: Feb 6, 12:54 am

Ok cleaned up a few things. Not sure what the hell I was doing so hope it works 🙂

Let me know if you see more errors in the sidebar.



racecar73
Administrator
Posts: 721
Re: The Site - updated 2015-02-01
on: Feb 6, 08:56 am

Still there buddy.



GT0 (Alex)
Administrator
Posts: 515
Re: The Site - updated 2015-02-01
on: Feb 7, 02:31 am

haha I got a 12 MB error log. I'll work on it this weekend.



GT0 (Alex)
Administrator
Posts: 515
Re: The Site - updated 2015-02-01
on: Feb 7, 09:48 pm

Ok fixed dozens of serious errors in the theme. With lots of luck I did not cause any new problems.

Working on the forum next.

Pages: 1